Ntirety - Chat and Ticketing System Event – Incident details

All systems operational

Chat and Ticketing System Event

Resolved
Operational
Started 2 months agoLasted 35 minutes

Affected

Ntirety Customer Support

Degraded performance from 10:04 PM to 10:39 PM

Chat Support

Degraded performance from 10:04 PM to 10:39 PM

Ticketing Service

Degraded performance from 10:04 PM to 10:39 PM

Updates
  • Resolved
    Resolved

    Our 3rd Party ITSM provider has resolved the issue. Our technicians are able to continue to process chats and incidents as normal.

  • Investigating
    Investigating

    We are currently working with our service provider regarding issues associated to our ability to take chats or view incidents. For any major issues, please call our service desk at 1-877-381-4678