Scheduled for March 06, 2025 at 5:00 AM – March 09, 2025 at 5:00 AM
Affects
Ntirety Cloud Services
Under maintenance from 5:00 AM to 5:00 AM
Newark, DE
Under maintenance from 5:00 AM to 5:00 AM
Austin, TX
Under maintenance from 5:00 AM to 5:00 AM
Denver, CO
Under maintenance from 5:00 AM to 5:00 AM
Updates
Completed
March 09, 2025 at 5:00 AM
Completed
March 09, 2025 at 5:00 AM
Maintenance has completed successfully
In progress
March 06, 2025 at 5:00 AM
In progress
March 06, 2025 at 5:00 AM
Maintenance is now in progress
Planned
March 06, 2025 at 5:00 AM
Planned
March 06, 2025 at 5:00 AM
This maintenance is to address the recently identified VMware (Broadcom) vulnerability, VMSA-2025-0004. Our team has diligently tested the necessary patches in our test lab to ensure their effectiveness. There are currently no known workarounds, and the advised course of action is to patch as soon as possible. Based on this information and the criticality of the vulnerability, this issue qualifies as an emergency change, our patching will continue throughout the week. VMs will be vmotioned throughout the process and should have no impact to your daily workloads.