Scheduled for March 06, 2025 at 11:00 PM – March 07, 2025 at 12:17 AM
Affects
Networking
Under maintenance from 11:00 PM to 12:17 AM
Newark, DE
Under maintenance from 11:00 PM to 12:17 AM
Updates
Completed
March 07, 2025 at 12:17 AM
Completed
March 07, 2025 at 12:17 AM
The maintenance has been completed, management connection has been re-established and no anomalies have been discovered/alerted on the network.
In progress
March 06, 2025 at 11:00 PM
In progress
March 06, 2025 at 11:00 PM
Maintenance is now in progress
Planned
March 06, 2025 at 11:00 PM
Planned
March 06, 2025 at 11:00 PM
As part of our recovery from the Newark networking event, which occurred today. We are continuing our maintenance to restore management access to all switches. This effort will begin at 6pm Eastern Time and expected to end at 10pm Eastern Time.
We will be performing this maintenance in waves, which each wave has a monitoring period to review the network for any anomalies. Once this effort is accomplished, we will have full management capabilities for our customers once again for firewall changes and virtual machine modifications/deployments.