Ntirety - Newark Network Incident – Incident details

System Under Maintenance

Newark Network Incident

Resolved
Major outage
Started 10 days agoLasted about 3 hours

Affected

Networking

Major outage from 2:21 AM to 5:00 AM

Newark, DE

Major outage from 2:21 AM to 5:00 AM

Updates
  • Resolved
    Resolved

    Location - Newark (Delaware)
    Customers - Multiple customers had lost internet connectivity.

     

    Issue - Upstream carrier connectivity in Newark location went down at approximately  2026-06-14 21:28:04 EDT, cause remains unknown. 

     

    Status - The teams restored non redundant connectivity via an alternate path to Louisville.

     

    We will provide additional updates as more information becomes available.

  • Update
    Update

    Location - Newark (Delaware)


    Customers - Multiple customers have lost internet connectivity.

    Issue - Upstream carrier connectivity in Newark location went down at approximately  2026-06-14 21:28:04 EDT, cause is unknown. The teams are engaged and investigating the issue.

  • Investigating
    Investigating

    We are currently experiencing a network incident in Newark. Our teams are on-site actively investigating the issue. We will provide additional updates as more information becomes available.