Ntirety - Network latency in LOU datacenter – Incident details

All systems operational

Network latency in LOU datacenter

Resolved
Degraded performance
Started 15 days agoLasted about 3 hours

Affected

Networking

Degraded performance from 3:00 AM to 5:31 AM

Louisville, KY

Degraded performance from 3:00 AM to 5:31 AM

Updates
  • Resolved
    Resolved

    Our Network Operations team has isolated the suspected failing hardware from the network, resolving the latency and connectivity issues that were observed. The hardware will be reviewed further with our vendor.

  • Investigating
    Investigating

    We are currently investigating a network issue in the LOU datacenter that is causing latency or loss of network connectivity for some customers. This issue has been escalated to our senior system administrators and network operations engineers who are actively investigating and troubleshooting the error.